Certificate errors on dashboard and data collector API
Incident Report for Cognitive3D
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 14:21 PDT
Update
Data collection is back, we are working on getting dashboard and scene explorer back now
Posted Sep 20, 2022 - 14:09 PDT
Identified
The issue has been identified and a fix is being implemented. Data collection will be cached on the SDK until the service comes back online.
Posted Sep 20, 2022 - 12:11 PDT
Investigating
We are currently investigating this issue.
Posted Sep 20, 2022 - 12:04 PDT
This incident affected: Cognitive3D Dashboard, Cognitive3D Scene Explorer, and Cognitive3D Data Collection.