Session Processing Delays

Incident Report for Cognitive3D

Resolved

This issue has been resolved. Sessions that came in during this period may take some time to appear in the dashboard.
Posted Jun 03, 2023 - 11:15 PDT

Investigating

We are investigating interruptions with our data pipeline. Data collection is unaffected, but there may be delays in processing incoming sessions.
Posted Jun 03, 2023 - 10:52 PDT
This incident affected: Cognitive3D Data Collection.