Delayed Session Processing

Incident Report for Cognitive3D

Resolved

This incident has been resolved.
Posted May 13, 2026 - 09:13 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 13, 2026 - 06:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 13, 2026 - 06:33 PDT

Investigating

We are investigating an issue causing a delay in session processing. Session data may take longer than usual to appear on the dashboard.
Posted May 13, 2026 - 05:42 PDT
This incident affected: Cognitive3D Dashboard, Cognitive3D Scene Explorer, and Cognitive3D Data Processing.