Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 13, 2025 - 13:00 PDT
Scheduled
We will be undergoing scheduled infrastructure maintenance during this period. Services may be briefly degraded or unavailable. Data collection will not be affected, but sessions may take longer than usual to appear on the dashboard
Posted Mar 04, 2025 - 16:02 PST
This scheduled maintenance affected: Cognitive3D Dashboard, Cognitive3D Scene Explorer, Cognitive3D Data Collection, and Cognitive3D API.