Some data may be temporarily unavaliable
Incident Report for Cognitive3D
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 20:22 PDT
Monitoring
We have completed the maintenance and are confirming the platform is stable. All services are running. Some data may be unavailable or delayed.
Posted Jul 25, 2022 - 18:38 PDT
Update
We are still working on getting the dashboard up and running again, but data collection is fully operational now.
Posted Jul 25, 2022 - 18:21 PDT
Identified
We are finishing up some maintenance, services will be unavailable in the meantime. We should be back in a few minutes.
Posted Jul 25, 2022 - 17:34 PDT
This incident affected: Cognitive3D Dashboard, Cognitive3D Scene Explorer, Cognitive3D Data Collection, and Cognitive3D API.