Session Processing Delay

Incident Report for Cognitive3D

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 14:26 PDT

Update

Session processing is caught up; LMS statement processing is still delayed
Posted Aug 21, 2026 - 14:06 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2026 - 13:52 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 13:39 PDT

Investigating

We are currently investigating a delay in session processing
Posted Aug 21, 2026 - 13:26 PDT
This incident affected: Cognitive3D Data Processing.