Data Pipeline Outage
Incident Report for Cognitive3D
Resolved
We have resolved the issue. Sessions that occurred during this period may take up to 24 hours to show up.
Posted Apr 28, 2023 - 10:07 PDT
Identified
We are experiencing issues with our data pipeline. We have identified the issue and are working on a fix now. There will be a delay in processing sessions but no data will be lost.
Posted Apr 28, 2023 - 09:28 PDT
This incident affected: Cognitive3D Data Collection.